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Microsoft Styles Tutorial  
 

Introduction to Styles 

What is a Style? 

A Style is a saved set of formatting choices that you can apply to multiple sections of text at one time.  

Microsoft Styles is a tool that automates document formatting. The use of Microsoft Styles boosts 

efficiency and productivity. Using Microsoft Styles guarantees consistency within the text of documents 

and assists with seamless collaboration. 

Styles enables users to instantly generate time consuming components of documents such as TOCs 

(Table of Contents) and Lists of Figures.  

Most importantly, using Styles makes a Technical Writer’s job easy and fun!  

Themes 

Themes determine the overall look and feel of our documents and allow branding to be enforced within 

all documents across an organization.  

Choosing a document Theme and Styles list is the fist step of the document creation process.  

Themes and Style sets are located in the Design tab.  

To Apply a Style:  

Option A: Using the Apply Styles Dialogue box 

1. To apply the style to a specific portion of the text, highlight the text that you would like the Style 

applied to. To apply a style to a paragraph of text, place your cursor within the paragraph that 

you would like to apply the style to.  

2. Use the short-key Control + Shift+ S. The Apply Styles dialogue box will appear.  

 
3. Select the name of Style that you would like to apply from the Style Name drop down. The style 

will be applied to the selected text.  

 



 
3 

Option B: By Selecting the text and applying a Style from the Styles Gallery dock 

1. To apply the style to a specific portion of the text, highlight the text that you would like the Style 

applied to. To apply a style to a paragraph of text, place your cursor within the paragraph that 

you would like to apply the style to.  

2. Select the name of Style that you would like to apply from the Styles Gallery (located within the 

Home tab). The Style will be applied to the selected text. 

 

Option C: By Opening the Styles Pane  

1. To apply the style to a specific portion of the text, highlight the text that you would like the Style 

applied to. To apply a style to a paragraph of text, place your cursor within the paragraph that 

you would like to apply the style to.  

2. Open the Styles pane by:  

a) Using the shortkey Alt+Ctrl+Shift+S 

 

b) Selecting the downwards facing arrow located on the bottom right-hand corner of the Styles 

Gallery. 

  
3. Select the Style that you want to use by clicking on the name of the Style.  

Note: The Styles pane contains more Styles than the Styles Gallery. The Styles Gallery displays the Styles 

that are relevant to the present context of your document. Whereas all of the Styles are available in the 

Styles Pane. 
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Apply the same style to multiple sections: 

1. Select the fist section of text that you would like the Style to be applied to.  

2. Then, press and hold down the Control key while selecting all additional sections of text that you 

would like to apply the same style to.  

3. Finally, select the name of the Style that you would like applied to the highlighted sections of 

text. 

Types of styles 

- Character Styles: involve the use of the formatting options found in the font group on the 

ribbon. To apply a character style, you must select the section of text that you would like the 

Style applied to. 

- Paragraph Styles:  are applied to a selected paragraph by simply placing your cursor in a 

paragraph and selecting a style. Paragraph styles include alignment as well as character styles 

(like bold, italics, font size, and font type).  

- Linked Styles:  linked styles can act like a character style or a paragraph style. If you apply a 

linked Style to a highlighted section of text, the linked style will act like a character style and 

alter character formatting. If you do not have text selected, and you apply a linked Style by 

placing your cursor inside of the section of text that you would like to style, the linked style will 

act like a paragraph style and apply paragraph formatting to the entire paragraph. 

- List Styles: used for lists. 

- Table Styles: used for tables.  

Note on using Linked Styles: If you select some text and choose a linked style, for example “Intense 

Quote”, then only the selected text is formatted with the new style. If you undo that, and then simply 

click in the paragraph and then select the same style (“Intense Quote”), then the whole paragraph will 

be altered with character formatting such as font size and colour and paragraph formatting such as 

alignment. 

Dialogue launcher:  
The dialogue launcher is a great way to get infomration about each style. It is located in the lower right-

hand corner of the Styles group. The little arrow opens the Styles task pane. You can move the task pane 

around the page so that it doesn’t interfere with the text that you need to see.  
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Inspect a Style Using the Dialogue launcher:  

1. Select the downwards facing arrow located on the bottom right-hand corner of the Styles 

Gallery. 

 

The dialogue launcher will open.  

 

2. Select the name of the Style that you’d like to inspect.  
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3. Select the Style inspector icon. 

 

The Style Inspector will appear. 
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Compare Styles with the Reveal Formatting Launcher 

You can use the Reveal Formatting launcher to see details about a format and to compare sections to 

find out if the formatting is the same.  

1. Open the reveal formatting launcher:  

a) Select a section of text, then hold the Shift key down and press F1. OR 

b) Open the Style Inspector and then select the Reveal Formatting icon.  

 

2. Select the text that you would like to reveal the formatting for.  

3. Select the Compare to another section check box.  
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4. Select the section of text that you would like to compare the formatting for.  

The formatting differences will be displayed 

 

Legacy Formatting Advisor (The Style Area) [Note: Access to this feature has been 

disabled by an administrator] 

It only works in Draft or Outline views. It’s a legacy tool from Word 2003. To use the Legacy Style Area 

tool: 

1. Select File  

2. Select Options  

3. Select Advanced 

4. Scroll down to the Display section.  

5. Find “Style area pane width in Draft and Outline views”.  

6. Adjust the width of the Style Area pane by entering a 1 in the “Style area pane width in Draft and 

Outline views” field. 
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7. The Style Area pane will be visible in Draft and Outline views. (Go to the View Tab to access 

Draft and Outline views) 

 

(Note: This advanced setting may not be accessible due to permissions set by the administrator) 

 



 
10 

 

Clear Formatting 

To clear the formatting in a document:  

1. Select the Home tab. 

2. Select the Clear All Formatting icon. 

 

Tip: Left click the icon to select the option to add the icon to your Quick Access Tool bar.  

 

Create a Style  

1. Expand the Styles Gallery. 

 

2. Select Create a Style. 
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3. Enter a name for your new Style.  

 
4. Select Modify.  

 
5. Set the desired formatting for your new Style. 
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Modify A Style 

1) Navigate to the Styles Gallery and right-click on the name of the Style that you’d like to modify.  

2) Select Modify.  

Update to Match Selection.  

1) Place your cursor within the formatted text that you would like to base a Style off of.  

2) Navigate to the Styles panel and right-click on the name of the Style that you’d like to update to 

match the selected text.  

3) Select Update to Match Selection.  

 

Table Style  

There are styles available for tables that are not visible until the user clicks inside of the table or selects 

a table.  

Table 1: Test Table 

Column 1 Column 2 

Row 1  

Row 2  

 

To set a Table Style:  

1) Place your cursor within the Table that you would like to apply a style to and left click to select 

the table.  

2) Navigate to the Design tab.  

3) The table Styles Gallery will appear.  

 
4) Filter the Table Styles using the check boxes located on the left-hand side of the Tables Style 

Gallery. 

  
5) Select the desired Table style from the Styles Gallery. 
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Use Styles with Replace 

1. Open Replace by selecting Replace (found on the Home tab of the control ribbon.)  

 

The Replace panel will open.  
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2. Select Format. A drop-down menu will appear. 

                

3. Select Style from the drop-down menu.  

                

4. Select the name of the Style that you want to replace. Then select OK. 
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5. Place your cursor in the Replace with field.  

6. Open the Format drop-down for a second time and select the name of the style that you would 

like the existing style to be replaced with.   

7. Select OK.  

➢ Replace will display the format changes that you have selected beneath of the “Find 

what” and “Replace with” fields.  

 

 

Confirm your selections, then select Replace or Replace all to replace all instances of the defined 

replace request within the document in one go.  
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Style Inheritance 

When creating Styles, we are presented with the option to base the Style on an existing style (depicted 

below). When you base a Style on an existing Style, the new Style becomes a child of the existing parent 

style and inherits attributes from the parent Style unless otherwise specified.  

 

With inheritance, anything that is not specified/differentiated from the style that our style is based on 

will bleed through (to the “child” Style) when we change the original parent style.   
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To prevent Style inheritance, select the (no style) option from the Style based on drop down. Usually, 

there are elements of child styles that we want to keep consistent throughout a document. This is why 

Heading Styles are often based on the Normal style or a Custom parent Style for a document.  

 

 

Auto-Update 

The Automatically Update feature allows users to set a Style to automatically updates all sections 

assigned to a style when the Style is changed. This feature can be very helpful when used intentionally 

because it automatically proliferates formatting updates across a Style throughout an entire document.  

Conversely, the feature can also be counterproductive when it is enabled unbeknownst to the 

document’s author.  

How to Deselect Auto-Update  

1. Right click on the Style that you would like to update.  

 

A drop-down menu will appear.  
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2. Select Modify.  
The Modify Style settings panel will open.  
 
3. Deselect the Automatically update checkbox (located at the bottom of the Modify Style settings 

panel that you just opened).  

 
 
You have successfully deselected the Automatically Update option.  

 

 
 
 

How to Save a Style Set 

1. Select the Design tab.  

2. Expand the Themes pane by selecting the downwards facing arrow located in the bottom right 

hand corner. 

  

3. Select the option to Save as a New Style Set. 
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4. Name your Style and save it. It will be added to your Styles sets saved under the Design tab.  

 

Modify Paragraph Spacing for a Document  

1. Go to the Design tab.  

2. Select the Paragraph Spacing drop-down. 

 
3. Choose your desired spacing from the paragraph spacing drop down.  

Ruler, Gridlines & the Navigation Pane 

To view the ruler, gridlines or the Navigation pane:  

1. Go to View 

2. Select the applicable checkbox.  

  

Quick Access Tool Bar 

To add a tool to the Quick Access Tool Bar:  

1. Right click the icon for the tool. 

2. Select the option to Add to Quick Access Tool Bar. 

View Empty Paragraphs 

1. Go to the Home tab. 

2. Select the pilcrow icon.  
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Pilcrows help us to see the cause of spacing issues. Here is an example from one of our model docs. 

Our Typology Assessment tables can be long and often reside on multiple pages. Empty rows can be 

caused by spacing issues that are easily identified and resolved by turning on the Pilcrow tool.  

Appendices  

How to prevent document title distortion in appendices object attachments:  

➢ CamelCase: Words are written without spaces, and the first letter of each word is 

capitalized. This is also called Upper Camel Case or Pascal Casing. 

➢ SNAKE_CASE: Punctuation is removed, and spaces are replaced by a single underscore. 

This can be done with either upper or lowercase text. The case used must contain either 

all upper case or all lower case text. 


